WordPress version not supported

If you try to activate the ProPhoto theme and get a screen that looks like this:

That means that the version of WordPress your blog is running is too out of date to use ProPhoto. ProPhoto requires at least WordPress version 3.2, and it is always better for your site’s security that you are running the most recent version.  You can always see WordPress’s most up to date on their support page.

For detailed instructions on upgrading WordPress, read, watch, and follow this tutorial.


If you try to activate the ProPhoto theme and get a screen that looks like this:

That means that the version of WordPress your blog is running is too out of date to use ProPhoto. ProPhoto requires at least WordPress version 3.2, and it is always better for your site’s security that you are running the most recent version.  You can always see WordPress’s most up to date on their support page.

For detailed instructions on upgrading WordPress, read, watch, and follow this tutorial.

If you try to activate the ProPhoto theme and get a screen that looks like this:

wordpress version not supported message

That means that the version of WordPress your blog is running is too out of date to use ProPhoto. ProPhoto requires at least WordPress version 2.9, and it is always better for your site’s security that you are running the most recent version. You can always see WordPress’s most up to date on their support page.

For detailed instructions on upgrading WordPress, read, watch, and follow this tutorial.

 

If you’ve searched the tutorials and can't find what you need, please contact us. We’re here to help. Contact Us